DeluxHost - OFFER-T Node Offline. – Incident details

OFFER-T Node Offline.

Resolved
Major outage
Started 10 days agoLasted 2 days

Affected

Offer Nodes

Major outage from 2:40 PM to 9:25 AM

OFFER-T

Major outage from 2:40 PM to 9:25 AM

Updates
  • Resolved
    Resolved
    1. EPYC servers have been put online, those who have urgent needs can reinstall the server and it will be automatically put on the new node. If you need the data instead, open a ticket and we will help you in the best way possible.

    2. For those who decide to ask for the extra weeks as promised, kindly write it in the ticket if you have opened it or open it.

  • Update
    Update

    At the moment due to the disk failure, we are proceeding with a change, yesterday was spent trying an emergency recovery by activating all the necessary procedures.

    The server will be completely replaced with an AMD EPYC 7551P and 2 weeks of free service will be added to all customers.

    Everything will be back online in the next few hours.

  • Identified
    Identified

    Dear customers, it seems that a sudden power surge yesterday around 4:45PM has knocked out the disks, both of which were in RAID-1, at the moment the technicians are working to find a solution quickly, more information will follow shortly.

    The situation remains critical.

  • Investigating
    Investigating

    The problem seems to be due to a faulty ram bank changed, we are proceeding to put the server back online.

    NOTE: the problem persist even after changing RAM, with a different error.

    We are working on it