DeluxHost - Partial Service Disruption – Incident details

Partial Service Disruption

Resolved
Degraded performance
Started 29 days agoLasted 23 minutes

Affected

WebServices

Degraded performance from 5:07 PM to 5:30 PM

Website

Degraded performance from 5:07 PM to 5:30 PM

Billing Panel

Degraded performance from 5:07 PM to 5:30 PM

Cloud Panel

Degraded performance from 5:07 PM to 5:30 PM

Game Panel

Degraded performance from 5:07 PM to 5:30 PM

Standard Node

Degraded performance from 5:07 PM to 5:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We are currently experiencing connectivity issues related to one of our ISP. This is not a full outage, but partial disruptions that may affect some users or services. Our technical team is already working to minimize the impact