Scheduled for September 25, 2025 at 1:05 PM – 1:20 PM
Affects
Standard Node
Under maintenance from 1:05 PM to 1:20 PM
SNODE-05
Under maintenance from 1:05 PM to 1:20 PM
Updates
Completed
September 25, 2025 at 1:20 PM
Completed
September 25, 2025 at 1:20 PM
Maintenance has completed successfully
In progress
September 25, 2025 at 1:05 PM
In progress
September 25, 2025 at 1:05 PM
Maintenance is now in progress
Planned
September 25, 2025 at 1:05 PM
Planned
September 25, 2025 at 1:05 PM
We will be performing a hardware maintenance on this node. Unlike other recent upgrades, this intervention will require a total downtime of about 15/20 minutes.
This is a preventive action, aimed at addressing potential issues before they occur and ensuring smoother performance in the long run. Our broader goal remains the same: every node in our infrastructure will undergo general maintenance, so that we can deliver the highest level of stability and reliability across the board.