DeluxHost - Network Offline – Incident details

Network Offline

Resolved
Major outage
Started 2 months agoLasted 6 minutes

Affected

WebServices

Operational from 12:55 PM to 1:01 PM

Billing Panel

Operational from 12:55 PM to 1:01 PM

Cloud Panel

Operational from 12:55 PM to 1:01 PM

Standard Node

Major outage from 12:55 PM to 1:00 PM, Operational from 1:00 PM to 1:01 PM

SNODE-01

Major outage from 12:55 PM to 1:00 PM, Operational from 1:00 PM to 1:01 PM

SNODE-02

Major outage from 12:55 PM to 1:00 PM, Operational from 1:00 PM to 1:01 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved, and all services are now fully operational.

  • Monitoring
    Monitoring

    All services are now fully operational. We are actively monitoring the situation to ensure stability and optimal performance. Thank you for your cooperation.

  • Identified
    Identified

    We are currently redirecting traffic to Aurologic until the issue with DECIX is resolved. Our team is working to restore full functionality as soon as possible. Thank you for your patience.

  • Investigating
    Investigating

    We are currently investigating this incident.