DeluxHost - Packet Drop – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Packet Drop
Resolved
Partial outage
Started 18 days ago
Lasted 15 minutes
Affected
Datacenter
Partial outage from 6:50 PM to 7:05 PM
Anti DDoS Protection
Partial outage from 6:50 PM to 7:05 PM
Updates
Resolved
October 27, 2024 at 7:05 PM
Resolved
October 27, 2024 at 7:05 PM
This incident has been resolved.
Identified
October 27, 2024 at 6:50 PM
Identified
October 27, 2024 at 6:50 PM
We are continuing to work on a fix for this incident.