DeluxHost - Frankfurt Fiber Down – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Frankfurt Fiber Down
Resolved
Operational
Started 10 days ago
Lasted 32 minutes
Affected
Datacenter
Major outage from 8:16 PM to 8:48 PM
Fiber-Connection to DE-CIX
Major outage from 8:16 PM to 8:48 PM
Updates
Resolved
November 04, 2024 at 8:48 PM
Resolved
November 04, 2024 at 8:48 PM
This incident has been resolved.
Monitoring
November 04, 2024 at 8:28 PM
Monitoring
November 04, 2024 at 8:28 PM
We implemented a fix and are currently monitoring the result.
Identified
November 04, 2024 at 8:16 PM
Identified
November 04, 2024 at 8:16 PM
We are continuing to work on a fix for this incident.