DeluxHost - Update on Service Interruption Due to Primary Switch Issue – Incident details

Frankfurt Datacenter experiencing partial outage

Update on Service Interruption Due to Primary Switch Issue

Resolved
Degraded performance
Started 4 days agoLasted about 9 hours

Affected

Standard Node

Degraded performance from 8:00 AM to 4:30 PM

SNODE-01

Degraded performance from 8:00 AM to 4:30 PM

SNODE-02

Degraded performance from 8:00 AM to 4:30 PM

SNODE-03

Degraded performance from 8:00 AM to 4:30 PM

SNODE-04

Degraded performance from 8:00 AM to 4:30 PM

SNODE-05

Degraded performance from 8:00 AM to 4:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We experienced an issue with one of our two switches, specifically the primary one. This disruption led to higher-than-normal ping times, packet loss, and occasional brief service interruptions of a few seconds for some customers. After identifying the root cause, we have already implemented a fix, and the affected switch is currently undergoing maintenance to address the problem. It will be fully operational again as soon as the issue is completely resolved. In the meantime, we’ve been closely monitoring the situation since last night to ensure stability and prevent any further disruptions. We appreciate your understanding and are committed to providing the best possible service.