DeluxHost - Offer-X, Node 2 Offline – Incident details

Offer-X, Node 2 Offline

Resolved
Major outage
Started 11 days agoLasted about 7 hours

Affected

Offer Nodes

Major outage from 4:58 AM to 12:12 PM

OFFER-X

Major outage from 4:58 AM to 12:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Today we had scheduled maintenance to fix some issues we encountered, only the server had problems before we could intervene, we are now proceeding with the fix.