Scheduled for July 23, 2025 at 10:00 AM – 10:20 AM
Affects
Standard Node
Under maintenance from 10:00 AM to 10:20 AM
SNODE-04
Under maintenance from 10:00 AM to 10:20 AM
Completed
July 23, 2025 at 10:20 AMCompleted
July 23, 2025 at 10:20 AMMaintenance has completed successfully.
In progress
July 23, 2025 at 10:00 AMIn progress
July 23, 2025 at 10:00 AMMaintenance is now in progress
Planned
July 23, 2025 at 10:00 AMPlanned
July 23, 2025 at 10:00 AMAs part of ongoing hardware checks we're conducting on selected nodes, a technical intervention is scheduled tomorrow starting at 12:00 PM, and will last approximately 30 minutes, during this time the VMs will be turned off and you will not be able to access.
In recent days we've observed an increase in operating temperatures on some servers, and as a preventive measure to ensure long-term performance and reliability, we’ll be performing on-site diagnostics and testing.
During the procedure, the node will be temporarily taken offline.
The intervention is planned and will be handled directly by our technical team.
Barring any unexpected issues, everything should proceed as scheduled.