DeluxHost - During maintenance something went wrong and several nodes went offline at the same time. – Incident details

During maintenance something went wrong and several nodes went offline at the same time.

Resolved
Operational
Started 19 days ago

Affected

Offer Nodes

Partial outage from 5:39 PM to 5:48 PM, Operational from 5:48 PM to 12:00 AM

T-01

Partial outage from 5:39 PM to 5:48 PM, Operational from 5:48 PM to 12:00 AM

Z-01

Partial outage from 5:39 PM to 5:48 PM, Operational from 5:48 PM to 12:00 AM

Z-02

Partial outage from 5:39 PM to 5:48 PM, Operational from 5:48 PM to 12:00 AM

F-01

Partial outage from 5:39 PM to 5:48 PM, Operational from 5:48 PM to 12:00 AM

F-02

Partial outage from 5:39 PM to 5:48 PM, Operational from 5:48 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring
    We are checking the situation for understand the problem