DeluxHost - Power failure in our Datacenter – Incident details

Power failure in our Datacenter

Resolved
Partial outage 50 %
Started 8 days agoLasted 1 minute

Affected

Datacenter

Partial outage from 3:40 PM to 3:42 PM

Frankfurt Datacenter

Partial outage from 3:40 PM to 3:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We are obviously talking with them and asking for clarification.

  • Monitoring
    Monitoring

    We received confirmation from our DC that there was a power outage, which unfortunately affected our router rack, resulting in a loss of connectivity.

    We are monitoring the situation.