DeluxHost - Network Optimization in Progress – Incident details

Network Optimization in Progress

Resolved
Partial outage 30 %
Started 3 days agoLasted about 19 hours

Affected

Standard Node

Degraded performance from 7:41 PM to 9:55 PM, Major outage from 9:55 PM to 2:15 PM

SNODE-01

Degraded performance from 7:41 PM to 9:55 PM, Major outage from 9:55 PM to 2:15 PM

SNODE-02

Degraded performance from 7:41 PM to 9:55 PM, Major outage from 9:55 PM to 2:15 PM

SNODE-03

Degraded performance from 7:41 PM to 9:55 PM, Major outage from 9:55 PM to 2:15 PM

SNODE-04

Degraded performance from 7:41 PM to 9:55 PM, Major outage from 9:55 PM to 2:15 PM

SNODE-05

Degraded performance from 7:41 PM to 9:55 PM, Major outage from 9:55 PM to 2:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    It seems that during some tests, something didn't go as expected, we are checking what happened, in the meantime the technicians are starting to go to the DC.

  • Investigating
    Investigating

    We’re currently working on some optimization tasks and switching our upstream providers after NeoProtect suddenly and unexpectedly shut down its protection services. As a result, you might experience minor disconnections or slight lag over the next few hours.

    We truly appreciate your patience and understanding, as you can imagine, this all happened quite suddenly.