DeluxHost - Problems on some Servers – Incident details

Problems on some Servers

Resolved
Partial outage
Started 1 day agoLasted about 1 hour

Affected

Standard Node

Degraded performance from 4:05 PM to 4:50 PM

SNODE-01

Degraded performance from 4:05 PM to 4:50 PM

SNODE-02

Degraded performance from 4:05 PM to 4:50 PM

SNODE-03

Degraded performance from 4:05 PM to 4:50 PM

SNODE-04

Degraded performance from 4:05 PM to 4:50 PM

SNODE-05

Degraded performance from 4:05 PM to 4:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    After yesterday's maintenance, it appears some VMs are experiencing connectivity issues. Although the issue is limited and not widespread, we are working to resolve it as quickly as possible with the support of our technicians, we strongly believe this is somehow related to virtfusion.

    As soon as we have more information, we will post it here.