DeluxHost - PNODE-01 went down – Incident details

PNODE-01 went down

Resolved
Partial outage
Started 3 months agoLasted 31 minutes

Affected

Performance Node

Partial outage from 4:47 PM to 5:18 PM

PNODE-01

Partial outage from 4:47 PM to 5:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're aware of this node being offline - our DC has been made aware and we'll have this system powered back on - i'll look into this system further on Monday.