DeluxHost - Ping Increase – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Ping Increase
Resolved
Degraded performance
Started 30 days ago
Lasted about 1 hour
Affected
Datacenter
Degraded performance from 4:00 PM to 5:16 PM
Anti DDoS Protection
Degraded performance from 4:00 PM to 5:16 PM
Updates
Resolved
October 15, 2024 at 5:16 PM
Resolved
October 15, 2024 at 5:16 PM
This incident has been resolved.
Monitoring
October 15, 2024 at 4:40 PM
Monitoring
October 15, 2024 at 4:40 PM
We implemented a fix and are currently monitoring the result.
Investigating
October 15, 2024 at 4:00 PM
Investigating
October 15, 2024 at 4:00 PM
We are currently investigating this incident.